Opening page in new tab

Post Reply
User avatar
Tizer
Global Moderator
Global Moderator
Posts: 9536
Joined: 23 Jan 2012, 19:46
Location: Somerset, UK

Opening page in new tab

Post by Tizer » 11 Dec 2013, 16:17

(This relates to Firefox, I don't know how other browsers will behave.) Until the recent update of the site I could right click on a web link (URL) in a post to make it open in a new tab in Firefox instead of replacing the current page. Now when I first right click on a link it opens not the desired page but another OGFB page. If I repeat the operation it then opens the desired page. So I have to do the job twice to get what I want. Any ideas what's going on?

User avatar
PanBiker
Site Administrator
Site Administrator
Posts: 7764
Joined: 23 Jan 2012, 13:07
Location: Barnoldswick - In the West Riding of Yorkshire, always was, always will be.

Re: Opening page in new tab

Post by PanBiker » 11 Dec 2013, 17:19

I have just tried this in my browser Tiz and it works OK for me. I'm running 25.0.1 Firefox on Windows 7 and use a three button mouse (two buttons, one centre wheel). I normally just click using the wheel and that will open in a new tab. Right click produces the expected drop down menu with the various options, new tab, new window, new private window, all of which do as they say. Same behaviour as before the recent site refresh.
Ian

User avatar
Tizer
Global Moderator
Global Moderator
Posts: 9536
Joined: 23 Jan 2012, 19:46
Location: Somerset, UK

Re: Opening page in new tab

Post by Tizer » 11 Dec 2013, 19:44

Example: If I go to Tizer's Science news thread Stanley has an 11th Dec post with a link to a BBC page. If I right click the link and click `Open link in new tab' I get another instance of the same Science thread page. If I go back and repeat it then this time it gives the BBC page. I've just tried opening the Science thread again and clicking with the centre wheel and it gives the BBC page first time. Looks like I'll have to start doing it that way. (Using Firefox 25.0.1 on Ubuntu 12.04) Not a big problem, just curious!

User avatar
PanBiker
Site Administrator
Site Administrator
Posts: 7764
Joined: 23 Jan 2012, 13:07
Location: Barnoldswick - In the West Riding of Yorkshire, always was, always will be.

Re: Opening page in new tab

Post by PanBiker » 11 Dec 2013, 21:05

Just tried it on exactly the same link and I cant reproduce your error, it works fine for me. I wonder if we have a difference in plug-ins or other add ons that may be having an influence?

Apart from the OS difference of course.
Ian

User avatar
Stanley
Global Moderator
Global Moderator
Posts: 46007
Joined: 23 Jan 2012, 12:01
Location: Barnoldswick. Nearer to Heaven than Gloria.

Re: Opening page in new tab

Post by Stanley » 12 Dec 2013, 04:50

I'd noted exactly the same thing Tiz and have tried the wheel click and it works.... I think we are on the same OS and Firefox version.
Later... Big (90mb) update including a new Firefox version but the tab behaviour is still the same. To go back to the page I was on I just right click on the page arrow at the top left hand corner.
Stanley Challenger Graham
Stanley's View
scg1936 at talktalk.net

"Beware of certitude" (Jimmy Reid)
The floggings will continue until morale improves!

Post Reply

Return to “Bug Reporting”